
 
Microsoft Excel Basics 
 
Opening Excel: 
Start >> Programs >> Microsoft Office >> Microsoft Office Excel 2003 
 

 
 
Microsoft Excel will automatically open with a blank spreadsheet spanning many 
columns and rows. You will notice a number of toolbars with many more options 
included. 
 
Standard Toolbar: 
 

 
 

1. New: 
Create a new, blank spreadsheet  

2. Open: 
Open a previously saved spreadsheet  

3. Save: 
Save your current spreadsheet 

4. Permission: 
5. Print: 

Prints the current document. 
6. Print Preview: 

Preview the potential print of the current document. 
7. Research: 

Microsoft has enabled Information Rights Management (IRM) within the new 



version of Excel, which can help protect sensitive documents from being copied 
or forwarded.  Click this for more information and options. 

8. Copy: 
Copies the current selection to the clipboard, which can then be pasted elsewhere 
in the document. 

9. Paste: 
Takes the current clipboard contents and inserts them. 

10. Undo: 
Undoes the last action in the document, reverting “back” a step in time. 

11. Insert Hyperlink: 
Inserts a hyperlink to an Internet location. 

12. AutoSum: 
A drop-down menu of available mathematical operations to perform. 

13. Sort Ascending: 
Sorts the current selection in ascending order. 

14. Chart Wizard: 
Opens the “Chart Wizard,” which will walk you through the creation of a chart / 
diagram using the currently selected information. 

15. Microsoft Excel Help: 
Brings up the Excel Help window, which will allow you to type in a key-word for 
more information, or click anything on screen to directly bring up further 
information on that subject. 

16. More Options: 
There are a variety of extra options you can call or add to the toolbar, such as 
Spell Check, Sort Descending, Cut, Redo, etc.  By clicking the triangle, you can 
access these options; at the same time, you can drag this toolbar outwards more to 
make more available space for these options directly on the toolbar. 

Formatting Toolbar: 

 

1. Font: 
Change the font of the selected cell(s)  

2. Size: 
Change the font size of the selection  

3. Bold: 
Put the selection in bold face  

4. Italics: 
Italicize the selection  

5. Underline: 
Underline the selection  

6. Align Left: 
Align the current selection to the left  



7. Center: 
Align the current selection to the center  

8. Align Right: 
Align the current selection to the right  

9. Merge & Center: 
Combine two selected cells into one new cell that spans the width of both and 
center the contents of this new cell  

10. Currency Style: 
Change the style in which currency is displayed  

11. Percent Style: 
Change the style in which percents are displayed 

12. Decrease Indent: 
Decrease the indent of a cell by approximately one character 

13. Border: 
Add or alter the style of borders to format a cell with 

14. Fill Color: 
Select a color to fill the background of a cell with  

15. Font Color: 
Select a color to apply to a selection of text  

You now have a basic understanding of the toolbars, but still have a huge window of cells 
in front of you. Cells can contain text, numbers, or formulas. To refer to a particular cell, 
you call it by its column letter, and then by its row letter. For example, the cell in the 
uppermost left corner would be "A1." The current cell(s) will always be listed in the 
"Name Box," which appears on the left below the toolbars. 

 

Creating a Workbook 

An Excel workbook contains multiple worksheets. Worksheets can be used to group 
information together. A worksheet can contain data, charts, or both.   

1. From the File menu, select New… 
The New Workbook task pane appears. 

2. Under New, select Blank workbook 
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3.  A new workbook appears. 

OR 

1. On the Standard toolbar, click NEW  
A new workbook appears.  

Entering Text  

A cell containing text and numbers or only text cannot be used in formulas, even if 
numbers exist with the alphabetic characters.  

1. Select the cell where you want to enter text  
2. Type the alpha-numeric text that should be in the cell 
3. To accept the information, press [Enter] or an [Arrow] key 

 

Entering Numbers  

Numeric cells can be used for calculations and functions. A numeric cell may contain 
numbers, plus (+), minus  
(-), currency ($).  

1. Select the cell where you want to enter numbers  
2. Type the numeric information that should be in the cell 
3. To accept the information, press [Enter] or an [Arrow] key 

Excel automatically right-aligns values and left-aligns text. 
Do not include spaces or alphabetic characters in a calculation cell. 

Entering Dates or Times 

1. Select the cell where you want to enter the date or time 
2. To enter a date, type the date in one of the following formats: 6/23/2004, 6-23-

2004, or June 23, 2004 
To enter a time, type the time 
NOTE: To indicate AM or PM, leave a space and press [Shift] + [A] or [P], 
respectively. 

3. To accept the information, press [Enter] or [return] 

OR 

1. To enter today's date, press [Ctrl] + [;] 
To enter the current time, press [Ctrl] + [Shift] + [;] 

2. To accept the information, press [Enter]  
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Saving A Spreadsheet 

The following steps should be used when you are saving a worksheet for the first time, 
when you want to save it to a new location (perhaps a backup), or when you want to save 
a copy with a different name. 

1. From the File menu, select Save As... 
The Save As dialog box appears. 

2. From the Save in pull-down list, select the desired save location 
3. In the File name text box, type a filename 

 

 

4. Click SAVE 
The file is saved.  

Printing the Current Worksheet 

When printing your worksheet, you may not want to print the entire workbook. You can 
print a selected worksheet from the workbook. This will print all the active cells on the 
current sheet of the workbook.  

1. From the File menu, select Print... 
The Print dialog box appears. 

2. In the Print what section, select Active sheet(s) 
3. Click OK  
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The current worksheet is printed.  

Printing the Entire Workbook 

Printing the entire workbook will print all sheets of the workbook that contain data.  

1. From the File menu, select Print... 
The Print dialog box appears.  

2. In the Print what section, select Entire workbook 
3. Click OK 

 
 

The entire workbook is printed.  
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Defining the Print Area 

Unless you specify a print area, Excel assumes you want to print the active area of the 
current worksheet. You can specify a different print area through several options: the 
Page Setup dialog box and the Print Area command. 

Defining the Print Area: Dialog Box Option  

1. From the File menu, select Page Setup... 
The Page Setup dialog box appears. 

2. Select the Sheet tab 
3. In the Print area text box, type the range of cells to be printed 

 

 

OR 
To select the area,  

1. Click COLLAPSE DIALOG   
2. Select the desired range of cells  
3. Click RESTORE DIALOG   
4. Click OK  

 
The print area is defined.  

Defining the Print Area: Print Area Option 

The Print Area command is useful when you want to print a specific range of cells. The 
print area will remain in Excel's memory until it is cleared or replaced. 
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To set the print area: 

1. Select the cells to be printed  
2. From the File menu, select Print Area » Set Print Area  

 
 
The print area is set.  

To clear the print area: 

1. From the File menu, select Print Area » Clear Print Area  

 
 
The print area is cleared.  



Microsoft Excel Intermediate  

Navigating the Spreadsheet: 
You can use the "Up," "Down," "Left," "Right," to move (one cell at a time) throughout 
the spreadsheet. You can also simply click the cursor into a cell). The "tab" button will 
move one cell to the right. The "Enter" button will confirm the entered information and 
move one cell down. 

If you enter text or numbers that span further than the column allows, simply place your 
cursor on the line dividing two columns next to their respective letters, and drag to the 
right or left until the desired width is achieved. You can also double-click this dividing 
line to have Excel automatically choose the best width. 

 

A Simple Spreadsheet: 

 

This is what a basic spreadsheet may look like, keeping track of the grades for five 
students. As you'll notice, numbers automatically align to the right, while text 
automatically aligns to the left. Room has been allowed at the top and the left for column 
and row headings, which have been placed in bold. 

Simple Formulas: 

 



"92.66667" was not entered as the contents for cell "E2." The "formula bar" has the 
following entered into it: 

=(B2+C2+D2)/3 

By following the normal order of operations, the contents of the three cells in parenthesis 
(B2, C2, and D2) are all added to each other, and then divided by 3. This gives an 
average of the three grades, which is then shown in the cell "E2" (where the formula was 
entered). 

If you wanted to do the same for students 2 through 5, you would enter in similar 
formulas for each cell from "E3" to "E6" replacing the column and row numbers where 
appropriate. 

An easy method to replicate formulas is to select the cell which contains the original 
formula ("E2" in this case), click the bottom right corner of the selection box, and drag 
down several rows (to "E6" in this example). The formula will be copied down in each 
cell, and will change itself to reflect each new row. 

 

Insert Rows & Columns: 
You may find that you need to insert a new, blank row where there isn't a blank row any 
more. To insert a new blank row, place your cursor directly below where you would like 
a new row. Select Insert >> Rows. To insert a new column, place the cursor in a cell 
directly to the right of where you would like the column. Select Insert >> Columns. 

 

Sorting: 
One of Excel’s powerful features is its ability to sort, while still retaining the 
relationships among information.  For example, let’s take our student grade example from 



above.  What if we wanted to sort the grades in descending order?  First, let’s select the 
information we want to sort. 

 

Now let’s select the “Sort” option from the “Data” menu. 

 

A new window will appear asking how you would like to sort the information.  Let’s sort 
it by the average grade, which is in Column E; be sure to set by “Descending” order.  If 
there were other criteria you wished to sort by as secondary measures, you could do so; 
let’s select “Then by” as “Grade 3” just for the practice of doing so (“Descending” order, 
as well). 

 

 

 



Excel will sort your information with the specifications you entered.  The results should 
look something like this: 

 

Cell Formatting: 
You may notice that, by default, Excel will leave as many decimal points as possible 
within the cell’s width restraints; as you increase the cell’s width, the number of decimal 
points increases. 

 

Select “Cells” from the “Format” menu.  A new window will appear with a wide variety 
of ways in which to customize your spreadsheets. 

 



For example, if we wanted to set the percentages fixed to only two decimal points, you 
can make this selection under the “Number” category within the “Number” tab.  You can 
also set the formatting for things such as the date, time, currency, etc. 

The “Font” tab will also allow you to change the default font used on the spreadsheet.  
The other tabs provide even more ways to customize your spreadsheet and its 
appearance; experiment with the settings to see what works best for you. 



Microsoft Excel Advanced I 

Calculating with Functions 

To create a basic worksheet, some of the core tasks involve entering formulas and 
functions. Both formulas and functions are instructions for Excel to do calculations for 
you by referring to values in the worksheet or within the formula.  

Working with Functions 

There are multiple ways you can create a function. You can insert functions manually (by 
typing them), or you can use the Insert Function dialog box. The Insert Function dialog 
box eliminates the possibility of a typing error, so it is the recommended method.  

Writing Functions with the Insert Function Dialog Box 

Determining what functions are available, what function you should be using, and what 
you need to include in the function is easier with the Insert Function dialog box. The 
Insert Function dialog box will display a listing of all functions or categories of functions 
available with Excel. As you select a function (as in the following graphic), a sample of 
the function appears at the bottom of the dialog box. As you make your selection, the 
Insert Function dialog box will request certain types of information. You simply select 
the cells where that information is located. 

Windows:  

1. Place the cell pointer on the cell where the formula should be added  
2. From the Insert menu, select Function… 
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The Insert Function dialog box appears.  
 

 

3. From the Or select a category pull-down list, select the appropriate function 
category or All  

4. From the Select a function scroll box, select the desired function. A description of 
the selected function appears beneath the Select a function scroll box.  

5. Click OK  
The Function Arguments dialog box appears.  
 

 
 

6. In the text boxes, type the data to be in the function.  To hide the dialog box so 
you can select cell ranges with the mouse rather than type them, click 



COLLAPSE DIALOG . 
To restore the dialog box, click RESTORE DIALOG . 
 

7. Click OK  

About the Function Arguments Dialog Box 

The Function Arguments dialog box helps you to enter worksheet functions. As you type 
the function, the Function Arguments dialog box displays the name of the function, the 
function arguments, a description of the function and its arguments, and the result of the 
function. Once you have entered a function, you can further edit it using the Function 
Arguments dialog box. 

To access the Function Arguments dialog box: 

1. Select a cell containing a function 
2. On the Formula bar, click FUNCTION icon  

The Function Arguments dialog box appears. 

Writing Formulas and Functions with the Point Method 

Formulas based on cell references can be "written" by pointing to the cells rather than 
typing the cell entries. This "point" method can help reduce the chance of error in the 
formulas and sometimes may make more sense. The point method may not work as well 
when the cells in question are located in different areas of the worksheet, but the method 
can be used then as well. 

The key to the point method is to point to click the cells to be included and to type the 
operators where appropriate. 

The following examples provide step-by-step instructions for a simple addition of two 
cells and for adding a range of cells. 

Adding Cells Together 

1. Place the insertion point in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Point and click the first cell to be added  
4. Press [+]  
5. Point and click the next cell to be added 
6. Repeat steps 4-5 as necessary 
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7. Press [Enter] or [return]  

 

Adding a Range of Cells with the SUM Function: Option 1 

1. Place the insertion point in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Type SUM(  
4. Point and click the first cell in the range to be added  
5. Press [:]  
6. Point and click the last cell to be added  
7. Type )  

 
 

8. Press [Enter] or [return]  

 

Adding a Range of Cells with the SUM Function: Option 2 

1. Place the cell pointer in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Type SUM(  
4. Click and drag the mouse to select the range of cells to be added  
5. Type ) 

 
  

6. Press [Enter] or [return]  

 

 



Microsoft Excel Advanced II 
 

Creating and Working with Charts 

Charts are objects on your worksheet that can be moved, resized, and deleted without 
affecting your worksheet. If the chart is placed on top of information, the information will 
not be modified or lost.  

Bad Data Sample  

In the following example, notice how the blank cells in the data series create blanks 
spaces in the chart. The lack of row labels makes it difficult for the reader to understand 
the chart, because no legend exists to guide them. 

 

 

Good Data Sample  

In the following example, notice that no blank spaces exist in the data series, so no empty 
spaces exist in the chart. The row labels allow a legend that makes the chart much easier 
to understand. 

 



 

About Charting Elements 

A chart contains several elements, which are illustrated in this graphic.  

 

The following table describes the various elements.  

Element Purpose 

Title 
(Subtitle) 

Identifies the chart and frequently includes a date or time period 

Category 
(X) Axis 

Identifies the data being charted on the horizontal x-axis. Examples of 
Category (X) Axis types include dates, projects, and salespersons 

Category 
Axis 
Title

Identifies the title of the Category (X) Axis 

Value Identifies the data being charted on the vertical y-axis. Examples of Value 
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(Y) Axis (Y) Axis types include numbers and years 

Value 
Axis 
Title

Identifies the title of the Value (Y) Axis 

Legend Identifies the information charted. This is especially important when you 
have more than one type of information charted. For example, if you have a 
chart for enrollment by class (freshman, sophomore, junior, senior), a legend 
will be important for identifying which information relates to what class 

Ticks Ticks, indicating measurement increments, appear on both the y-axis and x-
axis and can help improve the readability of a chart. Both y-axis and x-axis 
ticks are optional 

Origin The origin is the point where the x-axis and y-axis meet. The origin is 
generally at zero (0) but can be modified 

Types of Graphs and Helpful Hints  

Pie Charts 

Pie charts are best used to compare parts of a whole; in other words, they help divide a 
group into components. Some factors to keep in mind when creating pie charts include 
the following:   

 
 
Limiting the number of slices  
Keep the number of slices to a minimum by combining smaller categories into one.  Too 
many slices will hinder interpretation by making your pie chart appear complicated and 
cramped; it will also create difficulties for labeling. 
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Using labels for slices 
Try to place labels within slices whenever possible; this will help you create pie charts 
that are both clear and readable. 

Bar Graphs 

Bar graphs work best to emphasize the contrast between quantities. Two types of bar 
graphs can be used: vertical and horizontal. Vertical bar graphs work well for comparing 
quantities at different times, while horizontal bar graphs compare different quantities 
when time is not an important consideration. For example, a graph showing student 
enrollment by year would probably work best in the vertical format, while a graph 
showing current participation in faculty organizations would be most effective in the 
horizontal format. Some design considerations to keep in mind when creating either type  
of bar graph include the following:   

 
 

 
 

Limiting the scale 
Make sure your bar graph is kept within a reasonable scale; in other words, try to avoid 
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showing three quantities of similar size and one quantity that is drastically larger or 
smaller.  

Enhancing the graph 
Consider adding perspective or a drop shadow to your chart for visual appeal, but again, 
be aware that (as with pie charts) the third dimension can confuse or even mislead the 
audience. Numerical values placed above or within the bars themselves may help solve 
this problem. 

Line Graphs 

Line graphs best indicate the relationship of one variable to another, and they can be 
created using either straight or curved lines. Which type of line graph you use depends on 
the type of information you wish to convey: straight-line graphs show specific 
observation points, while curved-line graphs show general trends. Some design 
considerations to keep in mind when creating either type of line graph include the 
following:  
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Using contrast 
Make sure to use lines with sufficient contrast; in other words, create a line that is bold 
enough to clearly appear to your audience but thin enough to still convey specific 
information. 

Limiting multiple lines 
When using multiple lines to compare trends, keep the number of lines to three or less. 
Comparing more than three trends on the same line graph can create confusion for your 
audience, especially if your graph is not in color. 

Summary 

Adhering to the guidelines in this document will help you create charts and graphs that 
present information clearly. Of course, the three chart formats discussed here are not the 
only ways to convey numerical data; other formats can effectively portray information as 
well. The following table provides a quick guide to most of your choices:  

Chart 
Format Description

Pie Compares parts of a whole 

Bar Shows contrast between quantities 

Line Indicates the relationship of one variable to another 

Area Indicates the volume relationship of one variable to another 

Scatter Plot Correlates two factors by marking the points where particular events 
occurred 

Getting Ready to Chart 

Excel offers several options for designing worksheets along with creating and modifying 
charts. Even before you make your chart, however, you should consider creating range 
names for your data. Specifying range names in advance will decrease the potential for 
errors and enable you to add more data at a later date. 

Designing Your Worksheet for Charting  

You have two basic options for setting up your worksheet. First, you can design your 
worksheet so the information to be charted is close together. Second, you can create a 
summary section for charting. The right option for you will often depend on what the 
worksheet is designed to do. Often worksheets are designed to track information; later on, 
charting becomes a secondary purpose. With this type of worksheet, a summary section 
may be the easiest. You can summarize the detailed data in a different area on your 
worksheet and make it much easier for charting.  
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A summary section will include the information to be charted in a contiguous group. The 
more complete the summary section, the less work you will have to do when creating 
your chart. Based on the Charting Rules, an organization similar to the following graphic 
will make it easiest for automatic charting. While this setup may not always be 
appropriate, keep in mind the format can reduce the amount of adjustments required for 
your charts.  

 

This sample worksheet section was used to create the following chart. Aside from telling 
Excel to create a chart and indicating where the chart was to appear, the default setup 
created the chart.  

 

Charts can be enhanced by modifying the individual chart elements or by adding a new 
data series. Notice that the chart title and subtitle are not included in the chart. Excel 
requires that these be added after the chart is created or during the Chart Wizard process. 

Recommended: Range Names 

Before you create your chart, you should create a range name to represent the data on 
your worksheet. Range names refer to specific groups of cells and are often used for cell 
references in functions, charting, and printing.  

Creating a Basic Chart 

The Excel Charting Wizard makes it easy to create a basic chart. With a few clicks, Excel 
will create a basic chart you can edit and enhance to meet your needs.  
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Using the Chart Wizard 

Sometimes the data in your worksheet may not fit the Excel basic chart criteria, or you 
may not want to spend time creating a summarizing section. Instead of creating the basic 
Excel chart, you can go through all four steps in the Chart Wizard and add several 
options to your chart immediately. By using the Chart Wizard, you can alter the chart 
type, add a title, and specify which direction Excel charts your data.  

Using the Chart Wizard: Selecting Your Data 

1. Select data to be charted On the Standard toolbar, click CHART WIZARD  
The Chart Wizard - Step 1 of 4 - Chart Type dialog box appears.  

 
 

2. From the Chart type scroll box, select the appropriate chart type    
3. Under Chart sub-type, select the appropriate sub-type and click NEXT 

The Chart Wizard - Step 2 of 4 - Chart Source Data dialog box appears. 

 
  

4. Select the Data Range tab 
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5. For Series in, select Rows or Columns and click NEXT 
The Chart Wizard - Step 3 of 4 - Chart Options dialog box appears. 

 
 

6. Select the Legend tab 
7. To use a legend, select Show legend  

*If you are using a pie chart, use labels instead of a legend.  
8. To create a title for your chart, select the Titles tab 
9. In the Chart title text box, type the desired title 
10. In the appropriate text boxes, type the desired x- and y-axes labels and click 

NEXT 
The Chart Wizard - Step 4 of 4 - Chart Location dialog box appears. 
 

 
 

11. To make your chart appear within the Excel sheet,  
a. Select As object in  
b. From the pull-down box, select the desired worksheet 

To make your chart appear as a separate sheet,  

c. Select As new sheet  
d. OPTIONAL: In the text box, type a name for the new worksheet 

12. Click FINISH 
The chart is created. 



Using the Chart Wizard: Range Names 

1. On the Standard toolbar, click CHART WIZARD  
The Chart Wizard - Step 1 of 4 - Chart Type dialog box appears. 

2. From the Chart type scroll list, select the appropriate chart type  
3. Under Chart sub-type, select the appropriate sub-type and click NEXT 

The Chart Wizard - Step 2 of 4 - Chart Source Data dialog box appears. 
 

  
 

4. Select the Data Range tab 

 
 

5. In the Data range text box, press [=] and type the range name 
 

6. Click FINISH 
The chart is created. 



Modifying a Chart    

Once your chart is created, you can modify it to fit your needs or the evolving nature of 
your data.  

Changing the Chart Type 

If the default chart type is not appropriate for the information you are charting, you can 
change it by using the Chart Type selection from the Chart menu.  

1. Select the chart 
2. From the Chart menu, select Chart Type... 

The Chart Type dialog box appears.  
3. From the Chart type scroll box, select the appropriate chart type  

*To preview your information in any chart before you create it; click PRESS 
AND HOLD TO VIEW SAMPLE.  

4. Under Chart sub-type, select the appropriate sub-type  
5. Click OK 

The chart type is changed. 

Positioning Your Chart 

Moving Your Chart  

The chart is an object on your worksheet. While your chart may be placed on top of some 
worksheet information, the information still exists. The chart can be moved anywhere on 
your worksheet.  

1. Select the chart 
2. Click and hold the mouse button  
3. Drag the chart to the appropriate location  
4. Release the mouse button  
5. To deselect the chart, click outside the chart  

Resizing Your Chart  

As you resize the chart, the chart elements are adjusted proportionally.  

1. Select the chart  
2. Click and hold one of the sizing handles  
3. Drag the handle inward or outward 
4. Release the mouse button 
5. To deselect the chart, click outside the chart 
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Formatting Your Chart 

Adding formatting to your chart can greatly enhance its overall appearance and clarity. 
Formatting is also a way to emphasize important areas of your chart. Some useful 
formatting options include colors, patterns, arrows, text boxes, and font types. 

Selecting Chart Elements  

The key to formatting a chart in Excel is selecting the correct chart element(s). When you 
hold your mouse over a certain element, a Screen Tip appears, telling you what element 
(e.g., gridlines, data series) your mouse is hovering over. 

1. Hold your mouse over the desired chart element 
A Screen Tip appears, indicating the type of element. 

 
 

2. Right click the element » select Format (Element Name)...  
OR 
Double click the element 
The Format (Element Name) dialog box appears.  
 

 
 

3. Make the necessary changes  

Adjusting Chart Colors and Patterns  

Colors and patterns can enhance your chart. If you have a black-and-white printer, you 
should do a test print to make sure the chart is legible. Using patterns instead of colors 
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can also help enhance the readability of your chart. The patterns should be easily 
differentiated by the reader of the chart.  

1. Select the appropriate chart  
2. Access the Format dialog box 

 
 

3. Make the necessary changes 

Working with Chart Elements 

Learning how to use Excel's chart elements can make your charts easier to understand 
and therefore, convey a more effective message. Titles, legends, and X-axis and Y-axis 
options can help specify the purpose of the chart, while using gridlines, exploding pie 
pieces (on pie charts), and adding text boxes can give your chart a helpful visual boost.  

Adding a Chart Title 

Titles are used to identify the chart for the reader. If you did not assign a chart title in the 
Chart Wizard, you can add the title at any time.                                                          
*These instructions assume a chart is already created.  

1. Click your chart to select it 
2. From the Chart menu, select Chart Options... 

The Chart Options dialog box appears.  
3. Select the Titles tab  
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4. In the Chart title text box, type the desired title  
5. Click OK  

The title is now added to your chart. 

Working with Legends  

Legends are used to identify the type of data in the chart.  

The legend can be placed anywhere within the chart area, but it is commonly located at 
the bottom or to the right of the chart. Legend descriptions should be brief but 
descriptive. In Excel, a legend will be placed in your chart automatically. With the 
Format Legend dialog box, you can change the placement of the legend within your 
chart; however, you cannot change the labels that are used to identify the data types in 
your chart without changing the row labels on your worksheet. 

Placing the Legend  

1. Double click the legend to select it 
The Format Legend dialog box appears. 

2. Select the Placement tab 
3. Under Placement, select the desired legend placement  

 

 
 

4. Click OK 

Working with Axes  

Axis labels are used to identify the information being charted. The scale for both the X-
axis and Y-axis labels can be manually adjusted (i.e., you decide the minimum, 
maximum, and increment values). 

NOTE: You cannot adjust the axes for pie charts.  

Scaling an Axis  

1. Double click the axis you want to adjust  
The Format Axis dialog box appears. 
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2. Select the Scale tab  

 
3. Make adjustments as desired  
4. Click OK  

Creating Charts with a Percent Scale  

While pie charts are appropriate for reflecting percentages of a whole, they are not 
always appropriate for the information you are charting. To reflect the percentages, you 
may need to convert the values to be charted into percentages (they should add up to 
100%).  Excel offers two ways of creating charts with a percent scale: the menu option 
and the mouse option.  

Creating Charts with a Percent Scale: Menu Option 

NOTES:  
To use this option, you must select a 100% stacked chart.  
This option changes all data series.  

1. Click your chart to select it  
2. From the Chart menu, select Chart Options... 

The Chart Options dialog box appears.  
3. Select the Data Labels tab 
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4. Select the desired data label option 

 
 

5. Click OK  

Creating Charts with a Percent Scale: Mouse Option 

1. Double click the chart series you want to adjust  
The Format Data Series dialog box appears. 
NOTE: Make sure the chart pieces are selected, and not the entire chart. 
Otherwise, this option will not work.    

2. Select the Data Labels tab 
3. Select the desired data label option 

 

 
 

4. Click OK 

Adding Data Labels to Your Chart  

Data labels can enhance your chart by adding useful information. This can be useful if 
you have a wide or tall chart. However, on some charts the data labels may look 
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cluttered. Test data labels on your chart, and with other chart types, before using them on 
your final chart.  

To add data labels to your chart, use the following steps:    

1. Click your chart to select it  
2. From the Chart menu, select Chart Options... 

The Chart Options dialog box appears. 
3. Select the Data Labels tab 

 

 
 

4. To display the value for a series, select Value 
To display the label for a series in the chart, select Series name 

5. Click OK 

Working with Grids  

Grids are used to increase the readability of the chart by helping direct the eye from axis 
value to the value being charted. This is especially useful if you have a wide or tall chart. 
You can establish both major and minor grids. Generally, major grids are sufficient. 

Inserting Gridlines  

1. Click your chart to select it  
2. From the Chart menu, select Chart Options... 

The Chart Options dialog box appears. 
3. Select the Gridlines tab   

NOTE: This tab will not exist with some charts (e.g., pie charts) that do not use 
gridlines.  
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4. Make adjustments as desired  

 
 

5. Click OK 

Creating Exploding Pie Charts 

Exploding a pie slice can be used to draw attention to a specific portion of the pie. In 
Excel, you can drag the pie slices outward to explode all of the slices away from each 
other.  

Creating an Exploding Pie Chart 

If you have not yet created your pie chart, use these instructions to create an exploding 
pie chart.  

1. Select the data to be charted  

2. On the Standard toolbar, click CHART WIZARD  
The Chart Wizard - Step 1 of 4 - Chart Type dialog box appears.  

3. From the Chart type scroll box, select Pie  
4. Under Chart sub-type, select one of the exploded pie charts  
5. Click NEXT 
6. Complete your chart 
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Exploding an Existing Pie Chart 

If you have already created a pie chart, you can make it an exploding pie chart by 
changing the chart type or by manually exploding the pie slices. You can also explode 
only a single pie slice.  

Changing the Chart Type  

1. Click your pie chart to select it  
2. From the Chart menu, select Chart Type...  

The Chart Type dialog box appears. 
3. From the Chart type scroll box, select Pie  
4. Under Chart sub-type, select one of the exploded pie charts  
5. Click OK  

The chart type is changed.  

Exploding All Pie Slices 

1. Click your pie chart to select it  
2. Click any pie slice and drag it outward 

The pie slices appear exploded.  
 

 

Exploding a Single Pie Slice 

1. Click your pie chart to select it  
2. To select a pie slice, click it once  
3. Click and drag the selected slice outward 

The selected slice appears exploded. 
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Charting Extras 

Extra charting features offered by Excel can be very useful during the different stages of 
your project. Some of these options include printing charts and data and copying charts 
into Word. 

Printing Chart and Worksheet Data 

Within Excel, you can print entire worksheets, selected data, or the chart alone.  

Printing the Data and Chart  

You can position the chart next to or below the data, so that both fit on one page. You can 
use Page Break Preview to see what will be printed on one page. Once you are satisfied 
with what will be printed, use the following instructions: 

1. Place the insertion point within the worksheet to be printed except within the 
chart  

2. From the File menu, select Print... 
The Print dialog box appears.  

3. In the Print what section, verify that Active sheet(s) is selected  
4. Click OK  

The selected worksheet is printed  

Printing Only the Chart 

This option allows you to print only the chart, rather than the data table or the entire 
worksheet.  

1. Click to select the desired chart  
2. From the File menu, select Print... 

The Print dialog box appears. 
3. In the Print what section, verify that Selected Chart is selected  

 
4. Click OK  

The selected chart is printed.  

Copying Charts to Word 

Adding charts to Word is a feature available due to the integration between Microsoft 
Office programs. When you copy a chart to Word, you can create a link so that if the 
worksheet is updated, the Word chart will also be updated.  

1. Select the chart to be copied to Word  
2. From the Edit menu, select Copy  

OR 
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On the Standard toolbar, click COPY  
The chart is copied.  

3. Open the Word document to which the chart will be copied 
4. Place the insertion point where the chart should be pasted  
5. In Word, from the Edit menu, select Paste Special... 

The Paste Special dialog box appears. 
 

 
 

6. To add the chart as a link, select Paste Link  
To add the chart without a link, select Paste 
NOTES:  
To paste with linking means that when changes are made to the original source 
chart, the pasted chart will be updated. 
To paste without linking means when changes are made to the original source 
chart, the pasted chart will not be updated.  

7. Click OK  
The chart is pasted to Word.  
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