AUTHORSERVICES

Supporting Taylor & Francis authors

Submitting electronic artwork

This guide contains information about submitting electronic artwork to our journals. If you have
further queries after reading this guide, please email authorqueries@tandf.co.uk for help.

Contents
N BCKIIST 1 vvve ettt e et ee ettt e e et e e e e et eeeeeeaaseaeanassanesasessnnssesennnsenesnssesnnnnsssssnseesesnnsessnnnseesnnseeessnnseesnnnnees

Third-party Material ... ... e e e e s e e e s e e e e s st ee e e enbeeeeeareeeeenareeas
=T o =1 =1 [0 o ISt

Recommended iMage r@SOIULIONS ......cccuuiiiieiiiee ettt e e ctre e e et e e e e str e e e esaraeeeseanteeeseasaneenan

File formats for SUDMISSION tO PEEI FEVIEW .....cciivuiiiiiiiiie ettt e e e e eaee e
PS and EPS (PostScript and Encapsulated POSTSCrIPT)....uuvieiiveiieeiiieeeecireee et eeireeeeenreeeens
CreatiNg JPEG @Nd EPS....ooo ittt ettt e e e tree e e e e e e e e bbbaeeee e e s e s aatabaaeeeeeeesssnssssaseeeesessnnsrnns
Placement Within ManuSCHIPt fill@S......ccuuiiiieiiie et

0] o112 1Ty Lo Y I

(6] o) {0 o F3 OO OO PP SPPPPPPPPTPPRE
File NAMING CONVENTIONS ...ooceiiiieeeiiiee ettt ettt e e et e e e e stte e e e e eatb e e e e abaeeeeansaeeeesssaseesansseeesanssneanan
] D 0] 1= £ ERR
Frequently asked QUESTIONS.........cuiii et e s ree e e s e e e s rbae e e e sabe e e e enareeas

L€ Lo Y- | U PPPPPRRN


mailto:authorqueries@tandf.co.uk

Checklist

Before you submit any artwork please check this list to make sure your files meet our criteria:

e Files are provided in our preferred file format(s) if possible

e Artwork is the correct resolution for its style

e Allimages are the size intended for publication and all unnecessary elements and white
spaces have been removed

e All fonts used are embedded and are standard fonts (Helvetica/Arial/Times New
Roman/Symbol), and font size is consistent

e Any lines are a minimum of 0.3pt

e Images do not contain any layers or transparent objects

e Files are named using the naming convention

o Artwork is provided in separate files to the main text

e (Captions and figures are provided in a separate file and all rights and permissions have been
secured

Third-party material

Please read the information on our Author Services site if you are including material that is not your
own.

Preparation
Recommended image resolutions
e Color photographic images: 300dpi
e Grayscale photographic images: 600dpi
e Line art or monochrome images: 1200dpi
e Combination images (photographs and labelling): 600dpi

Size
Image files should be supplied in the highest resolution possible. Check the individual journal’s

Instructions for Authors page at www.tandfonline.com for specific requirements, and contact
authorqueries@tandf.co.uk if you have any questions.

Try to avoid large file sizes and remove any elements that are not intended for publication, including
any excess space around the image. Make sure that the image files do not contain any layers or
transparent objects.

Read more information on checking image resolutions.

File formats for submission to peer review

For compatibility with our peer review systems, we recommend that electronic artwork files be
submitted in one of our preferred formats: EPS, PS, JPEG, TIFF, or Microsoft Word (DOC or DOCX
only).

Any supplementary materials, or files which do not need to be peer reviewed, can be supplied in any
of the above file formats, as well as SVG, Al, BMP, or Microsoft Excel.

Text included in image-based files such as JPEG, BMP, PNG etc. cannot be read easily by search
engines after indexing. This can make it difficult for caption-text, graphs, tables and keywords
included in a graphical abstract to be discovered online. If you are submitting artwork which includes
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text, please use one of the following formats: EPS, PS.

Please do not supply files in PDF format as these are ‘locked’ files and incompatible with our
workflow software.

PS and EPS (PostScript and Encapsulated PostScript)

These should be high-resolution. All fonts should be embedded. Minimum line weight is 0.3pt for
black lines on a white background. This format is recommended for line art and combinations of
photographs and labeling.

We cannot guarantee the quality of images supplied in other formats.

Creating JPEG and EPS

It is possible to Save As or Export As JPEG or EPS from most graphics applications. JPEGs should be
exported at maximum quality.

JPEG and EPS files often require that you install a PostScript printer driver to your computer; then you
will be able to create the files using the Print to file function.

Placement within manuscript files

Figures must be saved separately to text, do not embed them in the manuscript file. Check your
chosen journal's Instructions for Authors page (via www.tandfonline.com) for more specific
requirements regarding image placement in submitted manuscript files.

Submission

If you are using ScholarOne Manuscripts or Editorial Manager to submit your manuscript, then image
files should be uploaded, as separate files, along with the main text and any supporting files (such as
captions). If the preferred submission method for the journal is email, then files should be supplied
via a File Transfer Protocol (FTP) site such as DropBox or ZendTo, preferably compressed as a .zip file.
Check your chosen journal's Instructions for Authors page (via www.tandfonline.com) for information
on the preferred submission method.

Color

Half-tones, scans, photographs and transparencies won’t normally be reproduced in color unless
agreed by the journal editor. All images and figures will be reproduced in black and white in the
printed journal, but in color in the online journal.

Some journals offer a limited number of free color pages within the annual page allowance. Authors
should restrict their use of color to situations where it is necessary on scientific, and not merely
cosmetic grounds. If there is no free color allowance, authors may be given the option to pay color
printing charges. Any use of color in print will be at the editor’s discretion. The journal’s Instructions
for Authors page (found via www.tandfonline.com) will confirm if there is a free color allowance or
not.

Please note that if the journal publishes artwork in color online but in grayscale in print, it isn’t
necessary to supply the grayscale conversion for a color image file.

Fonts

Use standard fonts such as Times, Helvetica, Arial, and Symbol. All fonts should be embedded in the
image files. Any fonts that are not embedded will be replaced by Courier which can result in
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character loss or realignment.

To embed fonts in a Microsoft Word document, simply click on File > Options > Save > Embed Fonts in
the File.

Keep the font size consistent throughout your work. Do not use effects such as outlining and
shadows on any lettering. Any lines should be a minimum of 0.3pt.

Captions

Do not include captions and figure titles with your image files. These should be supplied separately

as part of the file containing the complete text of your manuscript. They must be numbered
correspondingly.

Captions should be succinct but descriptive. Please ensure that the necessary credit line or
acknowledgments are included if you have sought permission to use the image. If the image is the
property of the author, then this should be acknowledged in the caption. Explanatory notes or a key
should be present if the figure contains patterns, colors, symbols, or other formatting that indicates
significant data. A key should be included if any symbols, abbreviations, etc. are included in the figure
but not elsewhere within the text.

File naming conventions

Please name artwork files as Figure 1, 2, 3... etc. according to the order they appear in the text. In
multi-part figures, each part should be labeled [e.g. Figure 1(a), Figure 1(b)].

3D Objects

3D objects should be supplied to us in U3D format. This is currently the only 3D format supported by
Adobe Acrobat. Authors should embed U3D files into a single blank PDF page before submitting them.
Abode recommends a file size of 10MB (ideally smaller) per 3D object. Only 1 to 2 3D objects per
article are recommended, as this ensures faster download speeds and interactive performance.
Authors will also need to supply a flat image only version of each object which we can use for the
print and HTML version of the article.

Please note: we can only guarantee that embedded interactive images will function correctly when
the PDF is opened using Adobe Acrobat. If the reader opens the PDF directly within a web browser,
such as Internet Explorer or Chrome, the interactive elements may not function correctly.

Frequently asked questions

Is it better to supply artwork as a hardcopy or electronically?

Supplying artwork in electronic form allows us to reproduce it more faithfully. Quality can be lost
when scanning a hardcopy print, so generally it is better to use a high quality electronic image file
instead. It is also easier to modify electronic files.

How do | create an EPS file?

Most graphic applications allow you to save as EPS files. However, you may be required to install a
PostScript printer driver to your computer. You will then be able to save the file using the 'print to
file' option. Read more information on how to generate an EPS file.

Which format should | use to save a color image?
We recommend that you save color photographic images as files with a minimum 300dpi. If the
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photograph also includes labelling, then it should be saved as an EPS or JPEG file.

Which format should | use to save a black and white image?

If the image is a photograph, then we recommend that you save it as a file with 600dpi. If the file is
line art only, then we advise you to save it as a JPEG or EPS file with a minimum line weight of 0.3pt.

What is the difference between the image that is published online and the one that appears in print?

Images that appear online generally do not need to have such a high resolution as those that appear
in print. This is because any color information that is discarded, or any detail that is lost, may not be
noticed on a monitor but will be more apparent in print.

How do | check the resolution of my artwork?

You can check the resolution in your image editing software. For example, to check the resolution of
an image file in Adobe Photoshop select Image > Resize > Image size.

Why doesn't my image appear in color in print when it does online?

Half-tones, scans, photographs and transparencies will not normally be reproduced in color unless
agreed by the journal editor. In some cases, the journal will publish the articles in color online and in
grayscale in print.

While some journals offer a limited number of free color pages within the annual page allowance we
advise that this is reserved for occasions when the color is necessary for scientific and not cosmetic
reasons. In other cases, the author may be asked to pay for images to appear in color. However, any
use of color or black and white is entirely at the editor's discretion.

Information on color pages and charges may be found on each journal's Instructions for Authors
page (found via www.tandfonline.com).

Why has the font in my image been changed?

If the fonts you used in the image were not embedded in the file, then they will have been replaced
with Courier. This can lead to character loss and realignment. To prevent this from happening please
make sure to embed the fonts. Select Save as > Tools > Saving Options > Embed all fonts.

Is there a difference between the images used for peer review and those that appear in print?

Images used for peer review tend to be of a lower quality than the images used in the final
publication. Please make sure that once your article has been accepted for publication you upload
images in a higher resolution. For more information on the resolutions required for different types of
images please see the section on file formats.

My file is too big to send via email. What should | do?

To make the files small enough to send you can ZIP them. To do this, once you have saved the file,
right click on the icon and select Send to > Compressed (zipped) folder.

What size will my image appear in print?
We recommend that you send your image files already in the size you wish them to be published. As
a general guide, images should usually fit to the size of a column or a page.
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Glossary

U3D  Universal 3D is a compressed file format standard for 3D computer graphics data.

Al Adobe lllustrator Artwork is a proprietary file format developed by Adobe Systems for
representing single-page vector-based drawings in either the EPS or PDF formats.

Bitmap A file format used to store digital images. Bitmaps consist of pixels in a grid. They are
resolution dependent which means it is difficult to change the size of the image without losing some
of the quality. Common bitmap formats include BMP, GIF, JPEG and TIFF. All scanned images and
images from digital cameras are bitmaps.

BMP A standard bitmap format found on computers using the Windows operating system for
storing images. BMPs tend to have very large file sizes compared to other bitmap formats.

CMYK Cyan, Magenta, Yellow, Black (K stands for Key Color). A subtractive color model used in
printing.

Combination artwork ~ Artwork that comprises both continuous tone and line/vector elements.
Compression  The process of reducing the size of an image file, e.g. zipping a file.

DPI Dots/pixels per inch, a measure of printing resolution. Usually a higher dpi means a clearer
image. We require files that are at least 300dpi for photographic images and 600dpi for all other
images.

EPS Encapsulated PostScript. A file format recommended for combination artwork and line art.

FTP File Transfer Protocol. A standard network protocol used to transfer a file from one computer
to another over a network such as the internet.

GIF Graphics Interchange Format. A bitmap file format that can be used for images containing
few colors. This is a format that should only be used for images intended for online publication.

Grayscale Images composed of black, white and around 256 intermediate shades of gray.

Halftone Traditional halftone printing converts continuous tone into dots of varying sizes. The
size of the dot represents the ink density and is not related to the dpi.

JPEG A commonly used method of compressing photographic images. It is a suitable format for
images that will only be appearing online and is adequate for print in some cases.

Layer A layeris a component of a complex image. Each layer contains part of the image e.g. text,
background etc. Layers can be useful as they allow you to manipulate parts of your image separately.
Before submitting artwork, all layers need to be flattened.

Line art Line art is any image that is composed of lines and text, such as a graph.



Line weight Line weight is the relative thickness of a line against a background. For a black line
against a white background we recommend a minimum line weight of 0.3pt.

Monochrome  An image displayed in a single color, or in shades of a single color.

PDF Portable document format. Allows different users to view files if they don't have the same
software.

Pixel A pixel (or picture element) is a single point in a raster image. It is the smallest unit of an
image that can be controlled. Each pixel is given a position and a color value. The greater the number
of pixels the higher the resolution, and the clearer the image.

PS PostScript. A page description language that describes a page's graphic and text content. A
PostScript printer can be used to create EPS and PDF files.

Raster image  Another name for a bitmap image.

Resolution The amount of detail an image holds. The higher the resolution the greater the detail.
DPI is the unit of measurement for resolution.

RGB  An additive color model used for printing.

SVG  Scalable Vector Graphics. An XML-based vector image format for two-dimensional graphics
with support for interactivity and animation.

TIFF  Tagged image file format. Recommended for storing continuous tone images.

Vector graphics Vector graphics store the information about the lines, colors etc as mathematical
formulae rather than pixels (as in raster images). Vector images are easier to modify than raster
images. EPS is an example of a vector format.

ZIP A ZIP file is a data compression file. It contains one or more file that can be compressed to
reduce its size. Once a file has been ‘ZIPped’ it can be extracted again, and no data will be lost in the
compression.



